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MERP 
The Mobile Emergency Response Plan (MERP) is designed to be an online tool for the basis of your 

organization’s response to unplanned incidents. It serves as the guideline for the actions to be taken in 

the critical first moments of an incident.  The MERP provides sequential steps to take based on a specific 

situation.  These steps are best practices determined through discussions with first responders and 

emergency consultants.   The MERP is available online at mobileemergencyresponseplans.com or can be 

accessed through an app downloaded from the Apple or Google Play stores (See Appendix A for 

installation instructions).   

Incident Commander 
The Incident Commander is normally a Principal, Building Administrator, Manager, Manager on Duty or 

Operations Director and is the overall leader during an emergency. They make decisions based on the 

information and suggestions being provided from other members of the Crisis Response Team. This role 

may be combined with a liaison role but should not be combined with any other active role during a critical 

incident. The Incident Commander has the final say on all operations before, during, and after a critical 

event. 

Your Level 1 Administrator will provide you with a Username and Password to log into the MERP.  The 

Incident Commander has Level 2 access and the ability to utilize both the Emergency Response Plan and 

the Transportation and Building Personnel Emergency Procedures Guides.    

Logging In/Home Page 

Login at:  mobileemergencyresponseplans.com   

The login will consist of an email address and password that is provided for you. Once logged in you will 

be directed to the home page with access to your available plans. Your setup has been tailored to your 

organization and depending on your industry you may have access to all the plans or only specific ones.  

 

 

 

The Home page consists of the available Emergency Plans and Guides based on the industry 

and the group selection of the user.   
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Options on the Home page include: 

 Ability to view and interact with: 

o Emergency Response Plan 

o Transportation Personnel Procedure Guide 

o Building Personnel Procedure Guide 

 Navigation links: 

 Home - Current page 

 Administrative Settings   

 Help – Icon legend 

 Supporting Files 

 Profile 

 Sign Off 

Using the Emergency Response Plan 
Select the Emergency Response Plan to view the list of incidents that can be stepped through and logged.  

Once an incident response is selected, the process for logging begins.  Logging is recorded whether or not 

the device has an Internet connection but a log can only be saved if the device has a connection.  
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As each instruction box comes up, the Incident Commander should follow the prompts to record that step 

to the Incident Log. Use the back button to return to the previous step. Within this window, the Incident 

Commander may choose one of the following options: 

 View the all response steps through a flow chart overview 

 Select the Event Aid to gather more data about responding to the incident 

 Select Incident Logging to record a note or pertinent data for the occurring incident 
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Flow Chart Overview 

Select the Flow Chart icon to bring up an overview of the incident response.  Depending on the incident 

selected, there may be decision oriented steps that will change the course of the response.  Select the X 

in the upper right corner to return to the step through portion of the incident response. 

  

 

 

 

No Decision Required 

Decision Required  
After Assessment 
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Event Aid 

Event Aid selection will display more in-depth information on how to respond to the incident. Information 

can include role definition, things to remember, emergency term definitions and more.  These event aids 

are included with standardized text but can be modified to fit your organization.  

 

 

Incident Logging 

Incident logging is recorded as the Incident Commander steps through the response points. Selecting the 

Next button automatically records the steps in the Incident Log.  At any point during the response, the 

Incident Commander can select the back button located in the top left of the response to return to the 

previous step or select one of the colored navigation dots above the response step to move back to a 

previous step.  All actions both forward and back, are recorded in the log.   

To add supplemental incident specific notes, select the Incident Log icon and type a note in the white text 

box. Note that a mobile device may offer the opportunity to enter information through the speech to text 

microphone on the keyboard.  Once the note is complete, select the Add Note button to push the note to 

the log.  Unlike response steps, notes can be deleted up until the point that the log is saved.  To delete a 

note, open the log and select the X in the upper right corner of the note.  
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The last step in the response will prompt the Incident Commander to save the log as an Actual Incident 

Report or as a Drill.  *If the device does not have Internet Access, the Incident log cannot be saved until 

the Internet connection is restored.   

 

 

  

Type & Add Notes 
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Delete Note 

Incident Navigation 
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Mobile Device View 
The MERP can be downloaded as an app for both Apple and Android devices (Appendix A).   The app 

functions in the same manner as the online version with the exception of access to Supporting Materials 

documents that have been uploaded and the option to print the MERP.   

           

Docs/ Supporting Files 
Additional documents can be uploaded that can be accessed by users.  This document upload allows you 

to upload specific documents related to your organization and would be helpful in an emergency situation.  

Documents can be pushed to specific folders for better organization.   

Examples of documents may include: Emergency Roles and Phone Numbers, Evacuation Maps, Incident 

Report Forms, etc.  Acceptable formats for upload include: .pdf, .docx, .xlsx, .jpg, .png.   

When creating your folder naming conventions consider how someone will locate needed documents.  

For instance, if you have 3 locations it will be easier for each building to access their specific documents if 

they are named based on location or how you refer to that facility.  Other folders may be added to 

accommodate documents that are not building specific such as Manager Documents or Utility Shutdown 

Procedures.  

 

Folder Naming Examples: 

BUSINESS: SCHOOL DISTRICT: 

Main Building-Building Plans Hannan Elementary-Evacuation Plan 

Satellite Office-Building Plans Parkview Middle-Evacuation Plan 

West Fork-Building Plans Dexter High-Evacuation Plan 
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To create a New Folder, click the Add Folder button. 

 

Enter the Name of the folder and click the Save button. 

 

To Upload Files, select the Add File button. The following panel will be displayed in which selecting the 

Choose File button will give access to your computer’s files.  Once a file has been selected, click the Upload 

button to finalize the upload.  

 

To add documents or images, click the Add File button. Use the Browse button to locate the desired file 

to be uploaded.  If the uploaded file should reside in a specific folder, click the drop down box next to 

File Folder to select the folder.  Click the Upload button to finalize the file upload.  Note that after 

upload, the files will be available after you log out and log back in. 

 

Once a file is uploaded, it will be available under the Docs section to those groups with file access.  File 

access privileges are set up under the Groups section.   
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Folder View:  

 

File View:  

 

Incident Logs 
As Incident Commanders walk through an Incident Response, a log is automatically created for the user’s 

assigned location. Logs can be saved as Actual Incidents or as Drills with the opportunity to review the 

logs to better understand your organization’s emergency processes.  Selecting the Incident Log button 

displays a list of logs. Logs can be viewed, printed or deleted.  

 

Selecting the View button will display the selected log with the ability to print the log.   
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Log details include: 

 Time/Date the action took place 

 Source or type of action (begin, notify, note, act, access, etc.) 

 Source type of action and to where (Logging begins, Moved forward, Moved back to act, etc.) 

 The Destination includes the recorded step and any notes that were logged during the event 

 

Printing the Plan 
While the MERP has been designed for online use, the plan can also be printed. It is recommended that 

you keep a printed copy on hand and/or saved to your local computer. To print the plan, go to the 

Supporting Files icon and select the desired plan from the expandable menus under the Supporting 

Materials section on the right.  In the upper right corner of the plan’s supporting materials, there is a link 

for Email/Print Quality PDF download.  Selecting one of the links will create a pdf document of the plan.  

The Print Quality version will produce a larger file with higher resolution than the Email Quality version.  

 

The cover sheet of the plan will feature your organization’s name and a time stamp of when the plan 

was printed.  
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Help Screen 
A Help screen is provided with a definition of each icon used in the plan.  Not all icons are visible to all 

groups.  
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App Installation & Device Caching 

The website is viewable on a desktop, tablet, smartphone or other mobile device by navigating to the 

following website: mobileemergencyresponseplans.com but is also available as an app for Apple and 

Android devices through their respective stores.  

It is highly recommended that all personnel utilizing tablets, smartphones or other mobile devices 

download the app and remain logged in so that they are prepared when an incident occurs. (Windows 

Surface Tablets currently utilize the website only).   
  

Apple App 

    

1. Open up Apple App Store on your iPhone/iPad   

2. Locate the Safeguard Risk Solutions MERP by searching Safeguard Risk Solutions or M.E.R.P.  

3. Tap the MERP entry to select the app 

4. Click on the Free install tag or the Cloud image to install 

5. A MERP icon will now be located on your phone 

6. Tap the icon to log in and access the MERP 

*Remain logged in at all times in order to maintain emergency readiness. 

 

**Incident Commanders may create an incident log offline but it cannot be saved until the device has Internet 

access.  Supporting Materials Documents and Plan printing are not accessible from the App.  
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Android App 

 

 

1. Open up the Google Play store on your Android device  

2. Locate the Safeguard Risk Solutions MERP by searching Safeguard Risk Solutions or MERP 

3. Tap the MERPentry to select the app 

4.  Click the Install  button and Accept button if permissions are requested 

5. A MERPicon will now be located on your phone 

6. Tap the icon to log in and access the MERP 

*Remain logged in at all times in order to maintain emergency readiness. 

   

**Incident Commanders may create an incident log offline but it cannot be saved until the device has Internet 

access.  Supporting Materials Documents and Plan Printing are not accessible from the App.  
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For Other Devices & Windows Surface Tablets  

If your device has Internet access, the live site will be accessed.  If the Internet is not available you will 

need to rely on a cached version or a downloaded PDF version of the plan.  Not all devices may be 

compatible in caching the site for viewing offline.  It is highly recommended that all personnel load the 

plan into their cache AND download a PDF copy to ensure availability when there is no access to 

Internet.  

 

1. Open up the MERP website in Firefox on your computer and login 

2. Bookmark the page 

3. The site is cached automatically in your browser.  To 

confirm the cached site navigate to Options > Advanced > 

Network.  The website address should be listed in the 

Offline Web Content and User Data box under the title 

The following websites are allowed to store data for 

offline use: 

 

 

 

 

To view the site when offline, open Firefox and navigate to File > Work Offline. 

Once the Firefox browser is in Offline mode, select the bookmarked web page.  

The page will open with full functionality within the browser.  

If you clear your cookies or cache, you will need to re-establish your cached copy 
by opening the website and logging in.  Once logged in, the site will again be 
cached.   

 

While offline, Incident Commanders may create an incident log but it cannot be saved until the device is 

back online.  Once the device is reconnected, finish the log by saving as an Incident of Drill.    

  

Supporting Materials Documents are only 

available in the web version of the MERP 
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1. Open Chrome and in the Address field type:  

about:flags or chrome://flags 

2. Find “Enable Offline Load Stale Button” and 

click on the  drop down and set to “Enable”  

3. Scroll to the bottom and click on the “Relaunch Now”  

button to restart Chrome. 

4. Open up the MERP website in Chrome on your computer and login 

5. Bookmark the page 

6. Disconnect from the web and try loading in a page you previously visited. If the site is in your 

cache, it will correctly load up. 

 

1. Go to Settings > Internet Options > General Tab and  

under Browsing History > Settings 

2. Under the Temporary Internet Files tab select one of the 

3 options for checking for stored pages: 

    O Every time I visit the webpage 

    O Every time I start Internet Explorer 

    O Automatically 

3. Select the Caches and databases tab and make sure 

Allow website caches and databases is checked and click 

OK 

4. Click Ok to close the settings window and open up the MERP website on your computer and 

login 

5. Bookmark the page and the page should now be cached  

 

chrome://flags/#enable-offline-mode

